Get in touch
Back
Degraded

Empty response returned for some CDN requests

Started 15 Dec at 05:24pm GMT, resolved 15 Dec at 06:04pm GMT.

CDN request from N.America CDN request from Europe
Resolved

The issue was resolved at 1804hrs UTC, after a period of 40 minutes. The cause was a misconfiguration error in newly deployed code for improving cache logic. Additional automated and manual checks have been implemented, to prevent this from recurring.

Posted 15 Dec at 06:04pm GMT.
Created

Sirv CDN experienced an issue whereby approximately 7% of non-cached requests (<1% of all requests) returned an empty 200 response. Most requests were for cached files, which were unaffected.

Posted 15 Dec at 05:24pm GMT.