Back to overview
Degraded

Some London CDN POP requests failing

Mar 16 at 12:17pm GMT

Resolved
Mar 16 at 04:22pm GMT

Some requests received by one of the London CDN servers failed due to a combination of local DNS resolution and pulsating network timeouts. The issue began at 1215 UTC and was resolved at 1332 UTC. During this period, 25% of requests from UK and Ireland returned a 404 or 500 error. The issue would have been solved sooner but an unrelated SSL certificate validation failure a few hours earlier blocked alerts from being received by our monitoring system.

Changes have already been deployed to prevent this issue from recurring. The SSL certificate issue has been resolved; a second level of independent monitoring has been configured; an additional health automation is being trialled that has the potential to resolve such issues automatically.

Updated
Mar 16 at 01:33pm GMT

The issue has been resolved and is now being monitored.

Created
Mar 16 at 12:17pm GMT

Some requests to the London POP of Sirv CDN, are returning errors due to high load. This POP serves UK and Ireland. We are working on a resolution.