Back to overview
Degraded

Some Los Angeles CDN POP requests failing

Apr 28 at 12:00am BST
Affected services
CDN request from Los Angeles

Resolved
Apr 28 at 12:03am BST

The issue was automatically resolved within 3 minutes.

Created
Apr 28 at 12:00am BST

One of the Los Angeles CDN servers became unhealthy and started returning 4xx errors at 0000 UTC. It was removed from routing after 90 seconds and within a further 60 seconds, all traffic was being routed to healthy servers.