Back to overview
Degraded

Datacentre network maintenance

Dec 05 at 04:49am GMT
Affected services
Control panel at my.sirv.com

Resolved
Dec 05 at 05:42am GMT

The maintenance has been completed.

All core services continued operating as normal during this period.

In case you were not seeing files in your my.sirv.com control panel, you will see them now.

Created
Dec 05 at 04:49am GMT

Scheduled maintenance on part of Sirv's network will take place during a 2-hour window between 0330 and 0530 UTC on 5 December 2024. The actual duration of impact is expected to be less than 60 minutes. The maintenance is to datacentre infrastructure, not to Sirv servers.

All core Sirv services are expected to continue as normal - file serving, file processing, file uploads, CDN delivery.

During the scheduled period, some customers may not see their files listed in my.sirv.com but they will exist and be processed and served as normal.