Datacentre network maintenance
Resolved
Dec 04 at 04:22pm GMT
The maintenance has been completed.
Affected services
Control panel at my.sirv.com
Sirv primary datacenter
Sirv API
Created
Dec 04 at 04:09am GMT
Scheduled maintenance on part of Sirv's network will take place during a 2-hour window between 0330 and 0530 UTC on 4 December 2024. The actual duration of impact is expected to be minimal. The purpose is to upgrade infrastructure at Sirv's primary datacenter.
Primary cluster and Riak down: no UI, no uploads, no FTP, REST API, etc,
+logs down. Some accounts will switch to failover.
During the scheduled period:
The control panel at my.sirv.com may be unavailable.
Some API requests may fail.
File uploads may fail.
Some accounts won't be able to generate new images.
All files served from the CDN will be delivered as normal.
We recommend not uploading files during the period or you may receive an error.
Affected services
Control panel at my.sirv.com
Sirv primary datacenter
Sirv JS
CDN request from Los Angeles