Back to overview
Degraded
File uploads interrupted
Dec 19 at 02:20pm GMT
Affected services
Sirv API
Control panel at my.sirv.com
Resolved
Dec 19 at 06:09pm GMT
The issue has been resolved.
An unusually large number of servers failed at the same time. Sirv is designed to continue normal operation during a server outage and all systems did continue as normal, but some file uploads failed.
We are considering what possible changes could be made to assist in such situations in future.
Affected services
Control panel at my.sirv.com
Sirv API
Created
Dec 19 at 02:20pm GMT
A server fault is causing some file uploads to fail for a limited number of accounts. The issue is being resolved. If you experience failed uploads, please pause and try again later.
Affected services
Control panel at my.sirv.com
Sirv API