Back to overview
Degraded
502 responses for some files
Feb 26 at 09:29am GMT
Affected services
Sirv JS
Resolved
Feb 26 at 09:32am GMT
The issue was resolved within 3 minutes. The cause was the rebooting of multiple servers at the same time, whilst only 1 server should have been rebooted. This was an oversight in our standard operating procedures. We are investigating ways to automatically protect and prevent this from recurring.
Affected services
Sirv JS
Created
Feb 26 at 09:29am GMT
For a 3 minute period between 09:29 and 09:32 UTC, some requests were not returned. This issue affected only certain requests and only certain accounts. Most accounts were unaffected.
Affected services
Sirv JS