Back to overview
Degraded

Some CDN requests failing in California

Mar 31 at 03:32pm BST
Affected services
CDN request from Los Angeles

Resolved
Mar 31 at 04:16pm BST

The issue has been resolved.

The issue was caused by packet loss affecting our new Los Angeles datacenter. The datacenter traced the issue to their upstream provider, Arelion, which was experiencing network instability.

The issue was resolved when Arelion was temporarily disabled as an upstream provider and traffic was rerouted through other providers.

We require that our datacenters identify and reroute traffic automatically and quickly in such scenarios. However, the resolution of this issue was not fast enough and given that it occurred soon after adopting this new datacenter, we have decided to cease using it. All traffic is now being routed from our original Los Angeles datacenter (as of 7 April 2025).

Created
Mar 31 at 03:32pm BST

Some requests from California are slow and a small number (under 2%) are failing. This is being investigated and likely related to new CDN servers that were deployed today in Los Angeles.