Back to overview
Degraded

Some slow requests in Germany

Jan 30 at 12:46pm GMT
Affected services
Sirv primary datacenter

Resolved
Jan 30 at 02:28pm GMT

The issue has been resolved. One of the servers serving Germany was overloaded and responding slower than usual. The server is now healthy again. We are reviewing what actions to take to reduce the chance of this happening again.

Created
Jan 30 at 12:46pm GMT

Response time for some requests in Germany are slower than normal and a small number are timing out. The issue is being investigated.