Back to overview
Degraded

Some uploads and image processing failing due to datacentre issues

Jun 27, 2026 at 6:34pm UTC
Affected services
Sirv primary datacenter

Resolved
Jun 28, 2026 at 9:03am UTC

This issue was caused by a core router fault affecting Sirv's primary data centre. This caused brief, intermittent outages on file storage and uploads, across all transfer types: API, S3 and FTP.

Sirv automatically switched to its failover service, so file processing and delivery continued as normal. CDN requests also continued as normal.

All services were restored once the datacentre had resolved the core router outage.

Updated
Jun 27, 2026 at 7:37pm UTC

All services are back to normal and requests are completing.

Created
Jun 27, 2026 at 6:34pm UTC

A small number of uploads and requests are returning errors due to multiple network switch failures in Sirv's primary datacentre. CDN requests are working as normal. We are closely monitoring the situation and will provide updates as more information becomes available.