Back to overview
Degraded

Control panel at my.sirv.com loading slower than normal

Nov 13 at 08:47pm GMT
Affected services
Control panel at my.sirv.com

Resolved
Nov 15 at 02:09pm GMT

The new server was deployed in the evening of 14 November and gradually filled its caches. The control panel has now returned to its original fast performance. Additional servers are now being upgraded, so the control panel will load faster still over the coming 2 weeks.

Updated
Nov 14 at 09:33pm GMT

We are waiting for provisioning of a new server to add to the cluster, then UI navigation speed will become much faster.

Created
Nov 13 at 08:47pm GMT

The file management tools at my.sirv.com are loading slowly due to a failed server. File listing and file searching is taking from 2 to 20 seconds, whereas it normally takes 1 to 4 seconds.

The failed server is being replaced and we expect speed to return to normal within 72 hours. This will be followed by a major upgrade of the entire control panel server cluster over the next 3 months.