Back to overview
Degraded

Elevated errors in some CDN locations

Jan 05 at 08:21pm GMT
Affected services
CDN request from London

Resolved
Jan 05 at 09:07pm GMT

The issue has been resolved. It was caused by the failure of a software daemon simultaneously on multiple servers. This is a lightweight and highly efficient service manager that has never failed in the past.

During the period, between 3% and 58% of HTTPS requests returned an error, depending on which of the 25 CDN locations received the request.

We are now investigating why this happened and will be taking actions to prevent this from impacting service availability in the future.

Created
Jan 05 at 08:21pm GMT

A high number of requests to Sirv's 25 CDN locations are returning an error. Our engineers are working quickly to identify and resolve the issue.