Elevated 404 responses for 12 accounts
Resolved
Feb 22 at 12:06pm GMT
The issue has been resolved. At 1052 UTC, about 11% of requests to a small number of accounts (12 accounts, out of 50,000+) were returning 404 responses (file not found) when they should have returned 200 responses (OK). When the Sirv team identified the issue, they quickly worked to solve it and by 1206 UTC all such requests were returning the normal 200 response.
The issue occurred due to a misconfiguration by Sirv engineers while they were configuring a new storage cluster shard. Some requests were going to the new shard before it was ready to receive them.
Classified as severity level 3: Minor impact.
Affected services
Sirv primary datacenter
Created
Feb 22 at 10:52am GMT
Some files are not being returned for a small number of accounts. This issue is being addressed urgently.
Affected services
Sirv primary datacenter