Get in touch
Back
Degraded

Some operations failing (upload/copy/move)

Started 5 May at 12:55pm BST, resolved 5 May at 02:19pm BST.

Sirv primary datacenter
Resolved

The issue has been resolved. Internal connectivity issues between two servers on one particular cluster had caused it. Recently uploaded files were not stored and served correctly, so returned 415 errors for those new files. Any recently uploaded images with 0 bytes should be reuploaded. Only 6 Sirv accounts were impacted and the account owners have been informed. Fewer than 0.01% of all requests to those accounts were impacted and no other accounts were impacted.

Posted 5 May at 02:19pm BST.
Updated

The failure is also affecting serving of recently uploaded images. We are continuing to investigate the issue.

Posted 5 May at 01:56pm BST.
Created

A small number of operations are failing for some accounts. This is isolated to one server and we are investigating the issue. It affects file management only - it does not affect file processing or serving.

Posted 5 May at 12:55pm BST.